Stills Media Systems Status - What's For Lunch Platform Database Issues – Incident details

All systems operational

What's For Lunch Platform Database Issues

Resolved
Major outage
Started 1 day agoLasted 2 minutes

Affected

What's For Lunch Platform

Operational from 3:40 AM to 3:40 AM, Major outage from 3:40 AM to 3:42 AM

Updates
  • Postmortem
    Postmortem

    Our 3rd Party Database provider is experiencing load-related latency and API errors leading to errors in our services. This was a temporary issue that has since been resolved.

  • Resolved
    Resolved
    What's For Lunch Platform is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    What's For Lunch Platform is down at the moment. This incident was automatically created by Instatus monitoring.