Stills Media - Toronto, ON (CA-East) Datacenter has recovered from an outage – Incident details

All systems operational

Toronto, ON (CA-East) Datacenter has recovered from an outage

Resolved
Major outage
Started about 1 month agoLasted 2 minutes

Affected

Toronto, ON (CA-East) Datacenter

Operational from 5:30 AM to 5:30 AM, Major outage from 5:30 AM to 5:31 AM

Melbourne, VIC (AU-South) Datacenter

Operational from 5:30 AM to 5:30 AM, Major outage from 5:30 AM to 5:31 AM

Updates
  • Resolved
    UTC
    Resolved
    Melbourne, VIC (AU-South) Datacenter, Toronto, ON (CA-East) Datacenter are back up.
  • Investigating
    UTC
    Investigating
    Melbourne, VIC (AU-South) Datacenter, Toronto, ON (CA-East) Datacenter are down at the moment.