Stills Media - Team 1225 Main Website is now fully operational – Incident details

All systems operational

Team 1225 Main Website is now fully operational

Resolved
Major outage
Started 13 days agoLasted 6 minutes

Affected

Phoenix, AZ (US-West) Datacenter

Operational from 1:35 PM to 1:35 PM, Partial outage from 1:35 PM to 1:42 PM

Henderson County Robotics Specific Services

Operational from 1:35 PM to 1:35 PM, Major outage from 1:35 PM to 1:42 PM

Team 1225 Main Website

Operational from 1:35 PM to 1:35 PM, Major outage from 1:35 PM to 1:42 PM

Updates
  • Resolved
    Resolved
    Phoenix, AZ (US-West) Datacenter, Team 1225 Main Website has returned to Fully Operational Status!
  • Investigating
    Investigating
    Our monitoring has detected an issue with the Phoenix, AZ (US-West) Datacenter, Team 1225 Main Website. We are looking into this!