Stills Media - Stills Media Directory Management Application issues have been resolved – Incident details

All systems operational

Stills Media Directory Management Application issues have been resolved

Resolved
Major outage
Started 9 days agoLasted 4 minutes

Affected

Phoenix, AZ (US-West) Datacenter

Operational from 12:05 PM to 12:05 PM, Degraded performance from 12:05 PM to 12:09 PM

Directory Management Application

Operational from 12:05 PM to 12:05 PM, Major outage from 12:05 PM to 12:09 PM

Updates
  • Resolved
    Resolved
    Great news! the Phoenix, AZ (US-West) Datacenter, Directory Management Application has recovered successfully. Thank you for your patience
  • Investigating
    Investigating
    Our systems have detected that the Phoenix, AZ (US-West) Datacenter, Directory Management Application is down at the moment. We are working hard to resolve this issue. Stay tuned for updates.