Stills Media - FOH Music Player Major Outage – Incident details

All systems operational

FOH Music Player Major Outage

Resolved
Major outage
Started 12 days agoLasted 29 minutes

Affected

Phoenix, AZ (US-West) Datacenter

Partial outage from 3:20 AM to 3:49 AM

Directory Management Application

Degraded performance from 3:20 AM to 3:49 AM

Biltmore Church Specific Services

Major outage from 3:20 AM to 3:49 AM

Biltmore Church FOH Music Player

Major outage from 3:20 AM to 3:49 AM

Updates
  • Resolved
    Resolved

    A system restore was completed successfully and we are seeing recovery of the affected components.

  • Identified
    Identified

    Tracks in the FOH Music player are failing to load. The issue has been identified and we are working with our 3rd Party hosting provider to restore a system backup.